15place
1 vote Vote

program wont start if iTunes 10.7 or above is not installed, in that case i cannot not register the software

inifnity, 12.11.2012, 21:21
Idea status: under consideration

Comments

Leave a comment